Riot Games прекратит поддержку старых версий macOS
Riot Games перестанет тестировать обновления League of Legends на версиях macOS ниже 10.10 с 28 февраля 2019. Разработчики отметили, что пользователи этих систем по-прежнему смогут играть, но у них могут появится проблемы с работоспособностью клиента.
Представители студии сообщили, что движок Chromium, на котором основан лаунчер League of Legends, больше не поддерживает macOS версий ниже 10.10. Разработчики также добавили, что прекращение поддержки указанных систем коснется 0,01% пользовательской базы.

11 декабря 2018 Riot Games объявила, что с мая 2019 года League of Legends будет невозможно запустить на Windows XP и Vista. По данным студии, этими платформами пользуются менее 1% игроков.

Коментарии

Популярные новости